Broken Image? Ubuntu Bionic LXDE Stand Alone v1.0.0.153 (Bionic 18.04.1 LTS) LXDE

Feb 17, 2020 - 3:54 PM

  • Has anyone successfully booted the full Ubuntu 18.04 LTS image after using the Readme instructions to flash the image to the eMMC? For me, I get the grub menu and it tries to boot, but just sits there forever with a blinking cursor. I was able to get Disco LXQT Version 1.0.0.155 to work, but I can not get the LTS version to boot...

    0
  • Hello xobyot
    Do you mean that at first you received the APi with the 18.04.1 LTS Bionic,
    then you installed the 19.04 Disco from the DLI image,
    and then that you failed to reinstall the 18.04.1 Bionic from its DLI image?
    Is that so?
    Did you follow exactly the same procedure?
    Would you describe your procedure in more details than what is on the READEME file?
    At this moment, on my side, I received the APi with 18.04.1 LTS three weeks ago
    and then last week I installed the Disco 19.04 whose pulseaudio drives perfectly the sound.
    I have not tried to go backward with the downloadable 18.04 image.
    Did you check the 18.04 zip file integrity before you extract?
    Best regards
    Yves
    I am not a xobyot,
    but you are the one!!!

    0
  • I'm seeing the same result--it just sits at a blinking cursor. I tried using GRUB to specify kernel params (using either /dev/sdb2 or /dev/mmcblk0p2 as root fs) and couldn't get the root filesystem to come up, so it panics about 5 seconds in.

    0
  • (and the filesystems all mount on my Ubuntu laptop when I attach the same USB device, so it's not like a partial image or anything.)

    0